Windows 7 support

If you are looking to run SYSTEM CASCON on Microsoft Windows 7, we recommend using CASCON 4.5.4 or a newer version.

Please note that starting CASCON version 4.6.5 is the last one to support Microsoft Windows XP. In other words, Microsoft Windows XP support has been discontinued for CASCON versions newer than 4.6.5.

Still need help? Contact Us Contact Us